Re: [cc65] latest stable version?

From: Ullrich von Bassewitz <uz1musoftware.de>
Date: 2014-07-18 11:53:08
Hi!

On Fri, Jul 18, 2014 at 01:50:36AM +0200, Frank Buss wrote:
> Currently I'm using V2.13.3, but I ran into the problem "Segment foobar in
> module foobar requires larger alignment", so I guess I should use a newer
> version.

What exactly were you doing? The message will be seen if a specific alignment
is requested in the assembler source, but the segment itself is not aligned
using at least the value. This has been relaxed in later versions, but you may
also work around it by changing the assembler source and/or linker config.
                        
Regards


        Uz


-- 
Ullrich von Bassewitz                                  uz@musoftware.de
Encrypted email preferred                          PGP Key-Id: 29D93B10
----------------------------------------------------------------------
To unsubscribe from the list send mail to majordomo@musoftware.de with
the string "unsubscribe cc65" in the body(!) of the mail.
Received on Fri Jul 18 11:53:23 2014

This archive was generated by hypermail 2.1.8 : 2014-07-18 11:53:25 CEST