Re: [cc65] The latest stable Uz cc65 release

From: Karri Kaksonen <karri1sipo.fi>
Date: 2015-08-24 14:44:24
The biggest problem is dependence on other things like tutorials, 
documentation, add-on libraries and old projects. Old code with old 
config files should compile. The same is true with old libraries.

As many Lynx developers like to team up it is a good idea that everyone 
uses the same version of the compiler to produce bit-perfect binaries of 
the game. Perhaps we work with the 2012 version for a few years and move 
to a next good version when the time is right.

If you try to follow Alex tutorials with Olivers version of cc65 you see 
what I mean.

regards,
Karri

On 8/24/2015 11:28 AM, Christian Groessler wrote:
> Hi Karri,
>
>
> On 08/22/15 08:49, Karri Kaksonen wrote:
>> The new cc65 by Oliver has taken a different path and is no longer 
>> compatible with old game sources.
>
>
> What exactly is not compatible in Oliver's version?
>
> regards,
> chris
>


----------------------------------------------------------------------
To unsubscribe from the list send mail to majordomo@musoftware.de with
the string "unsubscribe cc65" in the body(!) of the mail.
Received on Mon Aug 24 14:44:49 2015

This archive was generated by hypermail 2.1.8 : 2015-08-24 14:44:51 CEST