Re: [cc65] Goodbye _curunit, Hello chdir()

From: Oliver Schmidt <>
Date: 2012-10-20 21:45:41

> You *could* declare it as const for read-only access.

Thanks for pointing out!

> But personally I
> think I still prefer wrapping it in a function (getcurrentdevice()),
> the overhead is negligible.


To unsubscribe from the list send mail to with
the string "unsubscribe cc65" in the body(!) of the mail.
Received on Sat Oct 20 21:46:53 2012

This archive was generated by hypermail 2.1.8 : 2012-10-20 21:46:56 CEST