Re: [cc65] tgi_sprite and friends

From: Oliver Schmidt <>
Date: 2012-11-08 17:14:05
Hi Uz,

> On the other side, it's just a name. I'm happy with xxximage as well as with
> xxxbitmap.

Surely, I was just trying to fill the time until you discover this
thread with something at least slightly usefull ;-))

> BTW: There was an imagesize() function that calculated the space requirements
> for the data. We might also need such a function if we implement a get...
> function for graphics data.

I don't know if it's appropriate to discuss the get... stuff right
now. I just wanted to point out that a naming scheme allowing to add
it later would be good - and yeah: I noticed the imagesize() when
looking at tge BGI docs.

To unsubscribe from the list send mail to with
the string "unsubscribe cc65" in the body(!) of the mail.
Received on Thu Nov 8 17:14:18 2012

This archive was generated by hypermail 2.1.8 : 2012-11-08 17:14:21 CET